<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Alegreya:r:latin,latin-ext","Alegreya:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css"></style>
<meta name='robots' content='max-image-preview:large' />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<title>Christian Nationalist Manifesto &#8211; Complete Christianity</title>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//completechristianity.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Complete Christianity &raquo; Feed" href="https://completechristianity.blog/feed/" />
<link rel="alternate" type="application/rss+xml" title="Complete Christianity &raquo; Comments Feed" href="https://completechristianity.blog/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1652185836h&ver=6.0.1-alpha-53658"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link crossorigin='anonymous' rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/wp-content/mu-plugins/wpcom-smileys/wpcom-smileys.css?m=1459241938h&cssminify=yes' type='text/css' media='all' />
<style id='blockbase_premium_font_faces-inline-css'>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</style>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??/wp-content/mu-plugins/related-posts/related-posts.css,/wp-content/mu-plugins/likes/jetpack-likes.css?m=1639738169j&cssminify=yes' type='text/css' media='all' />
<style id='global-styles-inline-css'>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</style>
<style id='wp-block-navigation-link-inline-css'>
.wp-block-navigation .wp-block-navigation-item__label{overflow-wrap:break-word;word-break:normal}.wp-block-navigation .wp-block-navigation-item__description{display:none}
</style>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-8-1' href='https://s2.wp.com/wp-content/plugins/gutenberg-core/v13.7.3/build/block-library/blocks/navigation/style.css?m=1658944446h&cssminify=yes' type='text/css' media='all' />
<style id='wp-block-navigation-inline-css'>
.wp-block-navigation{font-size: var(--wp--custom--font-sizes--normal);}
.wp-block-navigation a:not(.wp-element-button){color: inherit;}
</style>
<style id='wp-block-site-logo-inline-css'>
.wp-block-site-logo{line-height:0}.wp-block-site-logo a{display:inline-block}.wp-block-site-logo.is-default-size img{height:auto;width:120px}.wp-block-site-logo img{height:auto;max-width:100%}.wp-block-site-logo a,.wp-block-site-logo img{border-radius:inherit}.wp-block-site-logo.aligncenter{margin-left:auto;margin-right:auto;text-align:center}.wp-block-site-logo.is-style-rounded{border-radius:9999px}
</style>
<style id='wp-block-site-title-inline-css'>
.wp-block-site-title{font-size: var(--wp--custom--font-sizes--normal);font-weight: 700;margin-bottom: 0;text-decoration: none;}
</style>
<style id='wp-block-site-tagline-inline-css'>
.wp-block-site-tagline{font-size: var(--wp--custom--font-sizes--x-small);}
</style>
<style id='wp-block-group-inline-css'>
.wp-block-group{box-sizing:border-box}
</style>
<style id='wp-block-separator-inline-css'>
@charset "UTF-8";.wp-block-separator{border-bottom:1px solid;border-top:1px solid}.wp-block-separator.is-style-dots{background:none!important;border:none;height:auto;line-height:1;text-align:center}.wp-block-separator.is-style-dots:before{color:currentColor;content:"···";font-family:serif;font-size:1.5em;letter-spacing:2em;padding-left:2em}
.wp-block-separator{border-color: currentColor;border-width: 0 0 1px 0;border-style: solid;color: var(--wp--custom--color--foreground);}
</style>
<style id='wp-block-spacer-inline-css'>
.wp-block-spacer{clear:both}
</style>
<style id='wp-block-post-date-inline-css'>
.wp-block-post-date{color: var(--wp--custom--color--foreground);font-size: var(--wp--preset--font-size--small);}
</style>
<style id='wp-block-post-terms-inline-css'>
.wp-block-post-terms__separator{white-space:pre-wrap}
</style>
<style id='wp-block-post-title-inline-css'>
.wp-block-post-title{word-break:break-word}.wp-block-post-title a{display:inline-block}
.wp-block-post-title{color: var(--wp--custom--color--primary);font-family: var(--wp--preset--font-family--overpass);font-size: var(--wp--preset--font-size--huge);line-height: 1.2;margin-bottom: 1em;}
</style>
<style id='wp-block-post-featured-image-inline-css'>
.wp-block-post-featured-image{margin-left:0;margin-right:0}.wp-block-post-featured-image a{display:block}.wp-block-post-featured-image img{height:auto;max-width:100%;vertical-align:bottom;width:100%}.wp-block-post-featured-image.alignfull img,.wp-block-post-featured-image.alignwide img{width:100%}
</style>
<style id='wp-block-paragraph-inline-css'>
.is-small-text{font-size:.875em}.is-regular-text{font-size:1em}.is-large-text{font-size:2.25em}.is-larger-text{font-size:3em}.has-drop-cap:not(:focus):first-letter{float:left;font-size:8.4em;font-style:normal;font-weight:100;line-height:.68;margin:.05em .1em 0 0;text-transform:uppercase}p.has-drop-cap.has-background{overflow:hidden}p.has-background{padding:1.25em 2.375em}:where(p.has-text-color:not(.has-link-color)) a{color:inherit}
</style>
<style id='wp-block-list-inline-css'>
ol,ul{box-sizing:border-box}ol.has-background,ul.has-background{padding:1.25em 2.375em}
ol,ul{padding-left: calc( 2 * var(--wp--custom--gap--horizontal) );}
</style>
<style id='wp-block-columns-inline-css'>
.wp-block-columns{align-items:normal!important;box-sizing:border-box;display:flex;flex-wrap:wrap!important;margin-bottom:1.75em}@media (min-width:782px){.wp-block-columns{flex-wrap:nowrap!important}}.wp-block-columns.are-vertically-aligned-top{align-items:flex-start}.wp-block-columns.are-vertically-aligned-center{align-items:center}.wp-block-columns.are-vertically-aligned-bottom{align-items:flex-end}@media (max-width:781px){.wp-block-columns:not(.is-not-stacked-on-mobile)>.wp-block-column{flex-basis:100%!important}}@media (min-width:782px){.wp-block-columns:not(.is-not-stacked-on-mobile)>.wp-block-column{flex-basis:0;flex-grow:1}.wp-block-columns:not(.is-not-stacked-on-mobile)>.wp-block-column[style*=flex-basis]{flex-grow:0}}.wp-block-columns.is-not-stacked-on-mobile{flex-wrap:nowrap!important}.wp-block-columns.is-not-stacked-on-mobile>.wp-block-column{flex-basis:0;flex-grow:1}.wp-block-columns.is-not-stacked-on-mobile>.wp-block-column[style*=flex-basis]{flex-grow:0}:where(.wp-block-columns.has-background){padding:1.25em 2.375em}.wp-block-column{flex-grow:1;min-width:0;overflow-wrap:break-word;word-break:break-word}.wp-block-column.is-vertically-aligned-top{align-self:flex-start}.wp-block-column.is-vertically-aligned-center{align-self:center}.wp-block-column.is-vertically-aligned-bottom{align-self:flex-end}.wp-block-column.is-vertically-aligned-bottom,.wp-block-column.is-vertically-aligned-center,.wp-block-column.is-vertically-aligned-top{width:100%}
</style>
<style id='wp-block-post-comments-inline-css'>
.wp-block-post-comments .alignleft{float:left}.wp-block-post-comments .alignright{float:right}.wp-block-post-comments .navigation:after{clear:both;content:"";display:table}.wp-block-post-comments .commentlist{clear:both;list-style:none;margin:0;padding:0}.wp-block-post-comments .commentlist .comment{min-height:2.25em;padding-left:3.25em}.wp-block-post-comments .commentlist .comment p{font-size:1em;line-height:1.8;margin:1em 0}.wp-block-post-comments .commentlist .children{list-style:none;margin:0;padding:0}.wp-block-post-comments .comment-author{line-height:1.5}.wp-block-post-comments .comment-author .avatar{border-radius:1.5em;display:block;float:left;height:2.5em;margin-right:.75em;margin-top:.5em;width:2.5em}.wp-block-post-comments .comment-author cite{font-style:normal}.wp-block-post-comments .comment-meta{font-size:.875em;line-height:1.5}.wp-block-post-comments .comment-meta b{font-weight:400}.wp-block-post-comments .comment-meta .comment-awaiting-moderation{display:block;margin-bottom:1em;margin-top:1em}.wp-block-post-comments .comment-body .commentmetadata{font-size:.875em}.wp-block-post-comments .comment-form-author label,.wp-block-post-comments .comment-form-comment label,.wp-block-post-comments .comment-form-email label,.wp-block-post-comments .comment-form-url label{display:block;margin-bottom:.25em}.wp-block-post-comments .comment-form input:not([type=submit]):not([type=checkbox]),.wp-block-post-comments .comment-form textarea{box-sizing:border-box;display:block;width:100%}.wp-block-post-comments .comment-form-cookies-consent{display:flex;gap:.25em}.wp-block-post-comments .comment-form-cookies-consent #wp-comment-cookies-consent{margin-top:.35em}.wp-block-post-comments .comment-reply-title{margin-bottom:0}.wp-block-post-comments .comment-reply-title :where(small){font-size:var(--wp--preset--font-size--medium,smaller);margin-left:.5em}.wp-block-post-comments .reply{font-size:.875em;margin-bottom:1.4em}.wp-block-post-comments input:not([type=submit]),.wp-block-post-comments textarea{border:1px solid #949494;font-family:inherit;font-size:1em}.wp-block-post-comments input:not([type=submit]):not([type=checkbox]),.wp-block-post-comments textarea{padding:calc(.667em + 2px)}:where(.wp-block-post-comments input[type=submit]){border:none}
</style>
<style id='wp-block-buttons-inline-css'>
.wp-block-buttons.is-vertical{flex-direction:column}.wp-block-buttons.is-vertical>.wp-block-button:last-child{margin-bottom:0}.wp-block-buttons>.wp-block-button{display:inline-block;margin:0}.wp-block-buttons.is-content-justification-left{justify-content:flex-start}.wp-block-buttons.is-content-justification-left.is-vertical{align-items:flex-start}.wp-block-buttons.is-content-justification-center{justify-content:center}.wp-block-buttons.is-content-justification-center.is-vertical{align-items:center}.wp-block-buttons.is-content-justification-right{justify-content:flex-end}.wp-block-buttons.is-content-justification-right.is-vertical{align-items:flex-end}.wp-block-buttons.is-content-justification-space-between{justify-content:space-between}.wp-block-buttons.aligncenter{text-align:center}.wp-block-buttons:not(.is-content-justification-space-between,.is-content-justification-right,.is-content-justification-left,.is-content-justification-center) .wp-block-button.aligncenter{margin-left:auto;margin-right:auto;width:100%}.wp-block-button.aligncenter{text-align:center}
</style>
<style id='wp-block-button-inline-css'>
.wp-block-button__link{box-shadow:none;box-sizing:border-box;cursor:pointer;display:inline-block;text-align:center;text-decoration:none;word-break:break-word}.wp-block-button__link:active,.wp-block-button__link:focus,.wp-block-button__link:hover,.wp-block-button__link:visited{color:#fff}.wp-block-button__link.aligncenter{text-align:center}.wp-block-button__link.alignright{text-align:right}:where(.wp-block-button__link){border-radius:9999px;padding:calc(.667em + 2px) calc(1.333em + 2px)}.wp-block-buttons>.wp-block-button.has-custom-width{max-width:none}.wp-block-buttons>.wp-block-button.has-custom-width .wp-block-button__link{width:100%}.wp-block-buttons>.wp-block-button.has-custom-font-size .wp-block-button__link{font-size:inherit}.wp-block-buttons>.wp-block-button.wp-block-button__width-25{width:calc(25% - var(--wp--style--block-gap, .5em)*.75)}.wp-block-buttons>.wp-block-button.wp-block-button__width-50{width:calc(50% - var(--wp--style--block-gap, .5em)*.5)}.wp-block-buttons>.wp-block-button.wp-block-button__width-75{width:calc(75% - var(--wp--style--block-gap, .5em)*.25)}.wp-block-buttons>.wp-block-button.wp-block-button__width-100{flex-basis:100%;width:100%}.wp-block-buttons.is-vertical>.wp-block-button.wp-block-button__width-25{width:25%}.wp-block-buttons.is-vertical>.wp-block-button.wp-block-button__width-50{width:50%}.wp-block-buttons.is-vertical>.wp-block-button.wp-block-button__width-75{width:75%}.wp-block-button.is-style-squared,.wp-block-button__link.wp-block-button.is-style-squared{border-radius:0}.wp-block-button.no-border-radius,.wp-block-button__link.no-border-radius{border-radius:0!important}.is-style-outline>:where(.wp-block-button__link),:where(.wp-block-button__link).is-style-outline{border:2px solid;padding:.667em 1.333em}.is-style-outline>.wp-block-button__link:not(.has-text-color),.wp-block-button__link.is-style-outline:not(.has-text-color){color:currentColor}.is-style-outline>.wp-block-button__link:not(.has-background),.wp-block-button__link.is-style-outline:not(.has-background){background-color:initial}
.wp-block-button__link{background-color: var(--wp--custom--button--color--background);border-radius: var(--wp--custom--button--border--radius);border-color: var(--wp--custom--button--border--color);border-width: var(--wp--custom--button--border--width);border-style: var(--wp--custom--button--border--style);color: var(--wp--custom--button--color--text);font-size: var(--wp--custom--button--typography--font-size);font-weight: var(--wp--custom--button--typography--font-weight);line-height: var(--wp--custom--button--typography--line-height);padding-top: var(--wp--custom--button--spacing--padding--top);padding-right: var(--wp--custom--button--spacing--padding--right);padding-bottom: var(--wp--custom--button--spacing--padding--bottom);padding-left: var(--wp--custom--button--spacing--padding--left);text-transform: uppercase;}
</style>
<style id='wp-block-library-inline-css'>
:root{--wp-admin-theme-color:#007cba;--wp-admin-theme-color--rgb:0,124,186;--wp-admin-theme-color-darker-10:#006ba1;--wp-admin-theme-color-darker-10--rgb:0,107,161;--wp-admin-theme-color-darker-20:#005a87;--wp-admin-theme-color-darker-20--rgb:0,90,135;--wp-admin-border-width-focus:2px}@media (-webkit-min-device-pixel-ratio:2),(min-resolution:192dpi){:root{--wp-admin-border-width-focus:1.5px}}:root{--wp--preset--font-size--normal:16px;--wp--preset--font-size--huge:42px}:root .has-very-light-gray-background-color{background-color:#eee}:root .has-very-dark-gray-background-color{background-color:#313131}:root .has-very-light-gray-color{color:#eee}:root .has-very-dark-gray-color{color:#313131}:root .has-vivid-green-cyan-to-vivid-cyan-blue-gradient-background{background:linear-gradient(135deg,#00d084,#0693e3)}:root .has-purple-crush-gradient-background{background:linear-gradient(135deg,#34e2e4,#4721fb 50%,#ab1dfe)}:root .has-hazy-dawn-gradient-background{background:linear-gradient(135deg,#faaca8,#dad0ec)}:root .has-subdued-olive-gradient-background{background:linear-gradient(135deg,#fafae1,#67a671)}:root .has-atomic-cream-gradient-background{background:linear-gradient(135deg,#fdd79a,#004a59)}:root .has-nightshade-gradient-background{background:linear-gradient(135deg,#330968,#31cdcf)}:root .has-midnight-gradient-background{background:linear-gradient(135deg,#020381,#2874fc)}.has-regular-font-size{font-size:1em}.has-larger-font-size{font-size:2.625em}.has-normal-font-size{font-size:var(--wp--preset--font-size--normal)}.has-huge-font-size{font-size:var(--wp--preset--font-size--huge)}.has-text-align-center{text-align:center}.has-text-align-left{text-align:left}.has-text-align-right{text-align:right}#end-resizable-editor-section{display:none}.aligncenter{clear:both}.items-justified-left{justify-content:flex-start}.items-justified-center{justify-content:center}.items-justified-right{justify-content:flex-end}.items-justified-space-between{justify-content:space-between}.screen-reader-text{clip:rect(1px,1px,1px,1px);word-wrap:normal!important;border:0;clip-path:inset(50%);height:1px;margin:-1px;overflow:hidden;padding:0;position:absolute;width:1px}.screen-reader-text:focus{clip:auto!important;background-color:#ddd;clip-path:none;color:#444;display:block;font-size:1em;height:auto;left:5px;line-height:normal;padding:15px 23px 14px;text-decoration:none;top:5px;width:auto;z-index:100000}html :where(.has-border-color){border-style:solid}html :where([style*=border-top-color]){border-top-style:solid}html :where([style*=border-right-color]){border-right-style:solid}html :where([style*=border-bottom-color]){border-bottom-style:solid}html :where([style*=border-left-color]){border-left-style:solid}html :where([style*=border-width]){border-style:solid}html :where([style*=border-top-width]){border-top-style:solid}html :where([style*=border-right-width]){border-right-style:solid}html :where([style*=border-bottom-width]){border-bottom-style:solid}html :where([style*=border-left-width]){border-left-style:solid}html :where(img[class*=wp-image-]){height:auto;max-width:100%}
.has-text-align-justify {
	text-align:justify;
}
</style>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-52-1' href='https://s2.wp.com/_static/??-eJyFj9luw0AIRX8oGNlZ5Jeq3zJ2iEszmwacyH8f7DSLWsl9GQFzz72A1wx9ikpRMftx4CjYp86n/izYVHVb1SAcsicodKkaPLLoUwGik6eqF9ngm1EY4eVVyOYhO50VgY7syFMw2Rp2zcZA1+VCImBv4DGAfhko63FhtgbPZ7JOfk3uKGNMykbLs/jjeY/Cn2Rczu2c0GMXdCKkJkhxOrH3/xlkN2mKD2r5XLtjoAQW6ZQNem/g5B2XNbSQLTtYOSz3v9oZ+gwf9WHftvttc9h93wBdw769?cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-54-1' href='https://s2.wp.com/_static/??-eJxti8sKgCAQAH8oW6KXHaJvMTE1Vldapd+PDh2iTsPADJxJaIrZxAyhiITF+siQiLPYUPkD2KnDR/uw1swV/F9M2isUSJbe8pmyM8EwuA4s0qrwDpYwN0PfymmUstsvZXo34g==?cssminify=yes' type='text/css' media='all' />
<script id='media-video-jwt-bridge-js-extra'>
var videopressAjax = {"ajaxUrl":"https:\/\/completechristianity.wordpress.com\/wp-admin\/admin-ajax.php","bridgeUrl":"https:\/\/s2.wp.com\/wp-content\/mu-plugins\/videopress\/js\/videopress-token-bridge.js","post_id":"13226"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"145898333","siteURL":"https:\/\/completechristianity.blog","xhrURL":"https:\/\/completechristianity.blog\/wp-admin\/admin-ajax.php","nonce":"08bbc5f730","isLoggedIn":"","statusMessage":"","subsEmailDefault":"instantly","proxyScriptUrl":"https:\/\/s0.wp.com\/wp-content\/js\/wpcom-proxy-request.js?ver=20211021","shortlink":"https:\/\/wp.me\/p9SaOV-3rk","i18n":{"followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??-eJy1T0FuAjEM/FC9FqJAe6j6lmRjIi+JvXWSBX5PAKFyoMf6Yo1nPKPB4wyjSiWpOBXM6jkRtELmYr8By16Hqbzhk25OLbIUjK1DTxY7Y4TLaj3shjX6ximgTzoeILE3Z+c7Kihu4egqq+DCdBwyy7+ZQ9bg0quI3tNShdn0dH5wLGNqgcqVnH4addv7ejb4UwSZo7lKr9Jyg0enhQPpbFRuDr8Iqh5IwBuHSP3/O3+ttpuPz/c+2+kCn9Oa4Q=='></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://completechristianity.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://completechristianity.blog/2022/08/02/a-christian-nationalist-manifesto/" />
<link rel='shortlink' href='https://wp.me/p9SaOV-3rk' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fcompletechristianity.blog%2F2022%2F08%2F02%2Fa-christian-nationalist-manifesto%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fcompletechristianity.blog%2F2022%2F08%2F02%2Fa-christian-nationalist-manifesto%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Christian Nationalist Manifesto" />
<meta property="og:url" content="https://completechristianity.blog/2022/08/02/a-christian-nationalist-manifesto/" />
<meta property="og:description" content="1. Christian Nationalists (or Christian Patriots) are Christians, before anything else, we profess to be followers of Jesus Christ and his Apostles. One cannot be a Christian Nationalist, unless on…" />
<meta property="article:published_time" content="2022-08-02T17:52:01+00:00" />
<meta property="article:modified_time" content="2022-08-02T22:19:28+00:00" />
<meta property="og:site_name" content="Complete Christianity" />
<meta property="og:image" content="https://completechristianity.files.wordpress.com/2022/08/screen-shot-2022-08-02-at-12.15.55-am.png?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="688" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:creator" content="@ShaneSchaetzel" />
<meta name="twitter:site" content="@ShaneSchaetzel" />
<meta name="twitter:text:title" content="Christian Nationalist Manifesto" />
<meta name="twitter:image" content="https://completechristianity.files.wordpress.com/2022/08/screen-shot-2022-08-02-at-12.15.55-am.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="search" type="application/opensearchdescription+xml" href="https://completechristianity.blog/osd.xml" title="Complete Christianity" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'payton', amp: false, siteid: 8982, blogid: 145898333, consent: __ATA_CC(), uloggedin: 0, flag: 3 };
		</script>
		<script type="text/javascript">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</script><meta name="application-name" content="Complete Christianity" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="The Catholic Blog of Shane Schaetzel" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://completechristianity.blog/feed/;icon-uri=https://completechristianity.files.wordpress.com/2018/10/cropped-canterburycross-transparent-2.png?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="1. Christian Nationalists (or Christian Patriots) are Christians, before anything else, we profess to be followers of Jesus Christ and his Apostles. One cannot be a Christian Nationalist, unless one is first a Christian, but it is possible for non-Christians to be friendly and sympathetic toward the Christian Nationalist movement. Christianity is not limited to&hellip;" />
<style>.wp-block-navigation.wp-container-2 {justify-content: center;}</style>
<style>.wp-block-group.wp-container-6 > :where(:not(.alignleft):not(.alignright):not(.alignfull)) {max-width: 684px;margin-left: auto !important;margin-right: auto !important;}.wp-block-group.wp-container-6 > .alignwide { max-width: 1194px;}.wp-block-group.wp-container-6 .alignfull { max-width: none; }</style>
<style>.wp-block-post-content.wp-container-7 > :where(:not(.alignleft):not(.alignright):not(.alignfull)) {max-width: 684px;margin-left: auto !important;margin-right: auto !important;}.wp-block-post-content.wp-container-7 > .alignwide { max-width: 1194px;}.wp-block-post-content.wp-container-7 .alignfull { max-width: none; }</style>
<style>.wp-block-columns.wp-container-10 { flex-wrap: nowrap; }</style>
<style>.wp-block-group.wp-container-11 > :where(:not(.alignleft):not(.alignright):not(.alignfull)) {max-width: 684px;margin-left: auto !important;margin-right: auto !important;}.wp-block-group.wp-container-11 > .alignwide { max-width: 1194px;}.wp-block-group.wp-container-11 .alignfull { max-width: none; }</style>
<link rel="icon" href="https://completechristianity.files.wordpress.com/2018/10/cropped-canterburycross-transparent-2.png?w=32" sizes="32x32" />
<link rel="icon" href="https://completechristianity.files.wordpress.com/2018/10/cropped-canterburycross-transparent-2.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://completechristianity.files.wordpress.com/2018/10/cropped-canterburycross-transparent-2.png?w=180" />
<meta name="msapplication-TileImage" content="https://completechristianity.files.wordpress.com/2018/10/cropped-canterburycross-transparent-2.png?w=270" />
		<!-- Jetpack Google Analytics -->
		<script async src='https://www.googletagmanager.com/gtag/js?id=G-789KJCVJSE'></script>
		<script>
			window.dataLayer = window.dataLayer || [];
			function gtag() { dataLayer.push( arguments ); }
			gtag( 'js', new Date() );
			gtag( 'config', "G-789KJCVJSE" );
					</script>
		<!-- End Jetpack Google Analytics -->
		</head>

<body class="post-template-default single single-post postid-13226 single-format-standard wp-custom-logo wp-embed-responsive customizer-styles-applied highlander-enabled highlander-light">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
<div class="wp-site-blocks"><div class="wp-block-template-part">
<header class="is-layout-flow wp-block-group site-header" style="padding-top:10px;"><nav class="is-content-justification-center is-layout-flex wp-container-2 is-responsive items-justified-center wp-block-navigation" aria-label="Primary"><button aria-haspopup="true" aria-label="Open menu" class="wp-block-navigation__responsive-container-open " data-micromodal-trigger="modal-1"><svg width="24" height="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" aria-hidden="true" focusable="false"><rect x="4" y="7.5" width="16" height="1.5" /><rect x="4" y="15" width="16" height="1.5" /></svg></button>
			<div class="wp-block-navigation__responsive-container  " style="" id="modal-1">
				<div class="wp-block-navigation__responsive-close" tabindex="-1" data-micromodal-close>
					<div class="wp-block-navigation__responsive-dialog" aria-label="Menu">
							<button aria-label="Close menu" data-micromodal-close class="wp-block-navigation__responsive-container-close"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" width="24" height="24" aria-hidden="true" focusable="false"><path d="M13 11.8l6.1-6.3-1-1-6.1 6.2-6.1-6.2-1 1 6.1 6.3-6.5 6.7 1 1 6.5-6.6 6.5 6.6 1-1z"></path></svg></button>
						<div class="wp-block-navigation__responsive-container-content" id="modal-1-content">
							<ul class="wp-block-navigation__container"><li class=" wp-block-navigation-item wp-block-navigation-link"><a class="wp-block-navigation-item__content"  href="https://completechristianity.wordpress.com"><span class="wp-block-navigation-item__label">Home</span></a></li><li class=" wp-block-navigation-item has-child open-on-hover-click wp-block-navigation-submenu"><a class="wp-block-navigation-item__content" href="https://amzn.to/37PMwna" target="_blank"  >Read Shane&#8217;s Books</a><button aria-label="Read Shane&#8217;s Books submenu" class="wp-block-navigation__submenu-icon wp-block-navigation-submenu__toggle" aria-expanded="false"><svg xmlns="http://www.w3.org/2000/svg" width="12" height="12" viewBox="0 0 12 12" fill="none" aria-hidden="true" focusable="false"><path d="M1.50002 4L6.00002 8L10.5 4" stroke-width="1.5"></path></svg></button><ul class="wp-block-navigation__submenu-container"><li class=" wp-block-navigation-item wp-block-navigation-link"><a class="wp-block-navigation-item__content"  href="https://amzn.to/3D1M2Wx" target="_blank"  ><span class="wp-block-navigation-item__label">The Last Days</span></a></li><li class=" wp-block-navigation-item wp-block-navigation-link"><a class="wp-block-navigation-item__content"  href="https://amzn.to/3wtdL0V" target="_blank"  ><span class="wp-block-navigation-item__label">Are Catholics Christian?</span></a></li></ul></li><li class=" wp-block-navigation-item has-child open-on-hover-click wp-block-navigation-submenu"><a class="wp-block-navigation-item__content" href="">About Shane</a><button aria-label="About Shane submenu" class="wp-block-navigation__submenu-icon wp-block-navigation-submenu__toggle" aria-expanded="false"><svg xmlns="http://www.w3.org/2000/svg" width="12" height="12" viewBox="0 0 12 12" fill="none" aria-hidden="true" focusable="false"><path d="M1.50002 4L6.00002 8L10.5 4" stroke-width="1.5"></path></svg></button><ul class="wp-block-navigation__submenu-container"><li class=" wp-block-navigation-item wp-block-navigation-link"><a class="wp-block-navigation-item__content"  href="https://completechristianity.blog/about/"><span class="wp-block-navigation-item__label">About This Blog</span></a></li><li class=" wp-block-navigation-item wp-block-navigation-link"><a class="wp-block-navigation-item__content"  href="https://completechristianity.blog/2018/05/31/my-position-on-vatican-ii/"><span class="wp-block-navigation-item__label">My Position on&nbsp;Vatican&nbsp;II</span></a></li><li class=" wp-block-navigation-item wp-block-navigation-link"><a class="wp-block-navigation-item__content"  href="https://completechristianity.blog/2019/09/20/my-current-thoughts-on-pope-francis/"><span class="wp-block-navigation-item__label">My Thoughts on Pope&nbsp;Francis</span></a></li><li class=" wp-block-navigation-item wp-block-navigation-link"><a class="wp-block-navigation-item__content"  href="https://gab.com/CompleteChristianity" target="_blank"  ><span class="wp-block-navigation-item__label">Gab</span></a></li><li class=" wp-block-navigation-item wp-block-navigation-link"><a class="wp-block-navigation-item__content"  href="https://www.minds.com/CompleteChristianity/?referrer=CompleteChristianity" target="_blank"  ><span class="wp-block-navigation-item__label">Minds</span></a></li><li class=" wp-block-navigation-item wp-block-navigation-link"><a class="wp-block-navigation-item__content"  href="https://mewe.com/join/completechristianity" target="_blank"  ><span class="wp-block-navigation-item__label">MeWe</span></a></li><li class=" wp-block-navigation-item wp-block-navigation-link"><a class="wp-block-navigation-item__content"  href="https://twitter.com/ShaneSchaetzel" target="_blank"  ><span class="wp-block-navigation-item__label">Twitter</span></a></li><li class=" wp-block-navigation-item wp-block-navigation-link"><a class="wp-block-navigation-item__content"  href="https://www.facebook.com/Complete-Christianity-100641599417906" target="_blank"  ><span class="wp-block-navigation-item__label">Facebook</span></a></li><li class=" wp-block-navigation-item wp-block-navigation-link"><a class="wp-block-navigation-item__content"  href="https://completechristianity.blog/contact/"><span class="wp-block-navigation-item__label">Contact Me</span></a></li></ul></li><li class=" wp-block-navigation-item has-child open-on-hover-click wp-block-navigation-submenu"><a class="wp-block-navigation-item__content" href="https://completechristianity.blog/real-clear-catholic/">Real Clear Catholic</a><button aria-label="Real Clear Catholic submenu" class="wp-block-navigation__submenu-icon wp-block-navigation-submenu__toggle" aria-expanded="false"><svg xmlns="http://www.w3.org/2000/svg" width="12" height="12" viewBox="0 0 12 12" fill="none" aria-hidden="true" focusable="false"><path d="M1.50002 4L6.00002 8L10.5 4" stroke-width="1.5"></path></svg></button><ul class="wp-block-navigation__submenu-container"><li class=" wp-block-navigation-item wp-block-navigation-link"><a class="wp-block-navigation-item__content"  href="https://completechristianity.blog/2019/05/20/do-catholics-worship-mary/"><span class="wp-block-navigation-item__label">Do Catholics Worship&nbsp;Mary?</span></a></li><li class=" wp-block-navigation-item wp-block-navigation-link"><a class="wp-block-navigation-item__content"  href="https://completechristianity.blog/2019/07/21/do-catholics-worship-statues/"><span class="wp-block-navigation-item__label">Do Catholics Worship&nbsp;Statues?</span></a></li><li class=" wp-block-navigation-item wp-block-navigation-link"><a class="wp-block-navigation-item__content"  href="https://completechristianity.blog/2018/05/05/the-bible-is-not-enough/"><span class="wp-block-navigation-item__label">The Bible is&nbsp;Not&nbsp;Enough</span></a></li><li class=" wp-block-navigation-item wp-block-navigation-link"><a class="wp-block-navigation-item__content"  href="https://completechristianity.blog/2019/05/06/why-do-catholic-bibles-have-more-books/"><span class="wp-block-navigation-item__label">Why Do Catholic Bibles Have More&nbsp;Books?</span></a></li><li class=" wp-block-navigation-item wp-block-navigation-link"><a class="wp-block-navigation-item__content"  href="https://completechristianity.blog/2020/10/13/when-peter-has-fallen/"><span class="wp-block-navigation-item__label">When Peter has&nbsp;Fallen</span></a></li><li class=" wp-block-navigation-item wp-block-navigation-link"><a class="wp-block-navigation-item__content"  href="https://completechristianity.blog/2018/05/23/faith-alone/"><span class="wp-block-navigation-item__label">Faith Alone?</span></a></li><li class=" wp-block-navigation-item wp-block-navigation-link"><a class="wp-block-navigation-item__content"  href="https://completechristianity.blog/2018/05/22/purgatory/"><span class="wp-block-navigation-item__label">Purgatory</span></a></li></ul></li><li class=" wp-block-navigation-item wp-block-navigation-link"><a class="wp-block-navigation-item__content"  href="https://completechristianity.blog/the-good-news-2/"><span class="wp-block-navigation-item__label">Catholic Christianity</span></a></li><li class=" wp-block-navigation-item has-child open-on-hover-click wp-block-navigation-submenu"><a class="wp-block-navigation-item__content" href="https://CompleteChristianity.Blog">Find Reverent Catholic&nbsp;Worship</a><button aria-label="Find Reverent Catholic&nbsp;Worship submenu" class="wp-block-navigation__submenu-icon wp-block-navigation-submenu__toggle" aria-expanded="false"><svg xmlns="http://www.w3.org/2000/svg" width="12" height="12" viewBox="0 0 12 12" fill="none" aria-hidden="true" focusable="false"><path d="M1.50002 4L6.00002 8L10.5 4" stroke-width="1.5"></path></svg></button><ul class="wp-block-navigation__submenu-container"><li class=" wp-block-navigation-item wp-block-navigation-link"><a class="wp-block-navigation-item__content"  href="https://reverentcatholicmass.com/map" target="_blank"  ><span class="wp-block-navigation-item__label">Find A Reverent Catholic Mass of Any&nbsp;Kind</span></a></li><li class=" wp-block-navigation-item wp-block-navigation-link"><a class="wp-block-navigation-item__content"  href="https://www.latinmassdir.org" target="_blank"  ><span class="wp-block-navigation-item__label">Find a Latin&nbsp;Mass</span></a></li><li class=" wp-block-navigation-item wp-block-navigation-link"><a class="wp-block-navigation-item__content"  href="https://completechristianity.blog/2022/03/29/start-an-english-ordinariate-parish/"><span class="wp-block-navigation-item__label">Start an English Ordinariate&nbsp;Parish</span></a></li></ul></li></ul>
						</div>
					</div>
				</div>
			</div></nav>


<div class="is-layout-flow wp-block-group" style="padding-top:6vh;padding-bottom:6vh;"><div class="is-default-size aligncenter wp-block-site-logo"><a href="https://completechristianity.blog/" class="custom-logo-link" rel="home"><img loading="lazy" width="100" height="101" src="https://completechristianity.files.wordpress.com/2021/03/canterbury-cross-thumbnail.png" class="custom-logo" alt="Complete Christianity" data-attachment-id="7604" data-permalink="https://completechristianity.blog/canterbury-cross-thumbnail/" data-orig-file="https://completechristianity.files.wordpress.com/2021/03/canterbury-cross-thumbnail.png" data-orig-size="100,101" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Canterbury Cross Thumbnail" data-image-description="" data-image-caption="" data-medium-file="https://completechristianity.files.wordpress.com/2021/03/canterbury-cross-thumbnail.png?w=100" data-large-file="https://completechristianity.files.wordpress.com/2021/03/canterbury-cross-thumbnail.png?w=100" /></a></div>

<h1 style="padding-bottom:12px;" class="has-text-align-center wp-block-site-title has-large-font-size"><a href="https://completechristianity.blog" rel="home" >Complete Christianity</a></h1>

<p class="has-text-align-center wp-block-site-tagline has-small-font-size">The Catholic Blog of Shane Schaetzel</p></div>
</header>
</div>


<main class="is-layout-flow wp-block-group">

	
	<hr class="wp-block-separator has-text-color has-background has-tertiary-background-color has-tertiary-color"/>
	

	
	<div style="height:10px" aria-hidden="true" class="wp-block-spacer"></div>
	

	
	<div class="is-layout-flex wp-block-group post-meta">
		<div style="font-size:var(--wp--custom--font-sizes--tiny);" class="has-text-align-center wp-block-post-date"><time datetime="2022-08-02T12:52:01-05:00"><a href="https://completechristianity.blog/2022/08/02/a-christian-nationalist-manifesto/">August 2, 2022</a></time></div>
		<div style="font-size:var(--wp--custom--font-sizes--tiny);" class="taxonomy-category has-text-align-center wp-block-post-terms"><a href="https://completechristianity.blog/category/politics/" rel="tag">Politics</a><span class="wp-block-post-terms__separator">, </span><a href="https://completechristianity.blog/category/renewal/" rel="tag">Renewal</a><span class="wp-block-post-terms__separator">, </span><a href="https://completechristianity.blog/category/social-commentary/" rel="tag">Social Commentary</a></div>
	</div>
	

	
	<div class="is-layout-flow wp-container-6 wp-block-group" style="margin-bottom:calc(2 * var(--wp--style--block-gap))">
		<h1 class="has-text-align-center alignwide wp-block-post-title">Christian Nationalist Manifesto</h1>
		<figure style="margin-top:calc(2 * var(--wp--style--block-gap));" class="alignwide wp-block-post-featured-image"><img width="1024" height="587" src="https://completechristianity.files.wordpress.com/2022/08/screen-shot-2022-08-02-at-12.15.55-am.png?w=1024" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://completechristianity.files.wordpress.com/2022/08/screen-shot-2022-08-02-at-12.15.55-am.png?w=1024 1024w, https://completechristianity.files.wordpress.com/2022/08/screen-shot-2022-08-02-at-12.15.55-am.png?w=150 150w, https://completechristianity.files.wordpress.com/2022/08/screen-shot-2022-08-02-at-12.15.55-am.png?w=300 300w, https://completechristianity.files.wordpress.com/2022/08/screen-shot-2022-08-02-at-12.15.55-am.png?w=768 768w, https://completechristianity.files.wordpress.com/2022/08/screen-shot-2022-08-02-at-12.15.55-am.png 1738w" sizes="(max-width: 1024px) 100vw, 1024px" data-attachment-id="13266" data-permalink="https://completechristianity.blog/2022/08/02/a-christian-nationalist-manifesto/screen-shot-2022-08-02-at-12-15-55-am/" data-orig-file="https://completechristianity.files.wordpress.com/2022/08/screen-shot-2022-08-02-at-12.15.55-am.png" data-orig-size="1738,996" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2022-08-02 at 12.15.55 AM" data-image-description="" data-image-caption="" data-medium-file="https://completechristianity.files.wordpress.com/2022/08/screen-shot-2022-08-02-at-12.15.55-am.png?w=300" data-large-file="https://completechristianity.files.wordpress.com/2022/08/screen-shot-2022-08-02-at-12.15.55-am.png?w=1024" /></figure>
	</div>
	

	<div class="is-layout-flow wp-container-7 entry-content wp-block-post-content">
<p class="has-drop-cap">1. Christian Nationalists (or Christian Patriots) are Christians, before anything else, we profess to be followers of Jesus Christ and his Apostles. One cannot be a Christian Nationalist, unless one is first a Christian, but it is possible for non-Christians to be friendly and sympathetic toward the Christian Nationalist movement. Christianity is not limited to any race, ethnicity or culture (1 Corinthians 12:13, Galatians 3:27-29). Therefore, Christian Nationalism cannot be limited to any race, ethnicity or culture. As Christians, following in obedience to the command of Jesus Christ to go and make disciples of all nations, our primary goal is to always preach the gospel of Jesus Christ first (Matthew 28:19-20). Then, after we have attained enough Christians in our nation, we are obliged to peacefully order our state governments in such a way as to help Christianity grow and flourish in our states without restrictions. This is in obedience to our Lord and his command. The purpose of government, from a Christian perspective, is to preserve and protect the Christian understanding of civilization, otherwise known as Christendom (Proverbs 8:15, Daniel 2:21, Daniel 4:17, Romans 12:21; Romans 13:1-2), as opposed to such things as the Marxist understanding of civilization, or the Islamic understanding.</p>



<p class="has-drop-cap">2. Christendom has always supported secularity but not secularism. Secularity is understood as a functional separation between church and state, government and religion. However, this separation is not absolute. Under secularity, religion can still play a large role in government, and government is not used to quash religion&#8217;s role in society. That is not to be misunderstood as to say the church and the state are one in the same. Such a theocratic concept was not supported by our Lord (John 18:36). Christians are integralists not theocrats, in that we have always favored two separate institutions, one for religion (the church) and one for government (the state). The first institution (the church) is a voluntary association. The second institution (the state) is a mandatory association, in that all must obey its laws. While the institutions are separate, the church may still influence the state under secularity. In contrast, Secularism is the absolute separation of church and state, wherein religion is expected to keep out of politics entirely, and wherever the government advances, religion must retreat. Since the government promoting secularism tends to advance everywhere, religion is often forced back into the four walls of a church building, and Christians are often told to keep their religious beliefs out of politics entirely. Such a mindset is incompatible with the Great Commission given by Jesus Christ before his ascension into heaven and therefore incompatible with Christianity. Thus, while Christians can embrace a limited form of secularity, we can never consent to the concept of secularism. </p>



<p class="has-drop-cap">3. Christians do not believe in forced or coercive conversion to Christianity. This is inconsistent with our religion&#8217;s teaching on &#8220;free will&#8221; (2 Peter 3:9), and all conversions to Christianity must be voluntary. Therefore, Christians can never support any government law or edict that forcefully coerces people to participate in Christian prayer, ceremonies or acts of worship. This is why non-Christians can freely live in a Christian state. They can operate their own places of worship (synagogues, mosques or temples), without fear of government persecution or harassment. This is also why Christians can adhere to different denominations and affiliations even within Christianity, without fear of the state forcing membership in a particular state church. However, this principle does not apply to the observance of Christian morality. When a certain activity or behavior is found to be a danger to society, and such dangerous activity can be mitigated by law, without the risk of creating a police state (which itself is unchristian), Christians have the moral duty to act, bringing the full force of government to bear</p>



<p class="has-drop-cap">4. These United States of America are a Union of different states, and not a &#8220;country&#8221; in the proper understanding of the word. Rather, the states themselves are countries, according to the proper understanding, each consenting to delegate some of their own sovereign powers to the federal government for the sake of forming a Union. In these United States, this is called federalism, and it is consistent with the Christian principle of subsidiarity. As Christian Nationalists, we understand this. In a Union of states, one size does not fit all. Therefore, we understand that each state, being properly understood as its own country, has the right and the duty to apply laws as best suits the needs of the people in that state. Thus, Christian Nationalism may look different from state to state, according to the needs of the people therein. As Christian Nationalists, we generally do not seek to apply uniform laws across the entire United States of America, except in the most egregious circumstances, such as for example the legal acceptance of slavery in some states, which our forefathers (abolitionists) sought to abolish, and abortion-on-demand (feticide), which the Pro-Life Movement seeks to eradicate. </p>



<p class="has-drop-cap">5. As Christian Nationalists, we understand these United States of America were once a Union of Protestant Christian states. This is revealed in the original intent of the First Amendment (Bill of Rights) that prohibited the establishment of a federal religion, so as to respect the establishment of state religions which already existed before, during and after these United Sates were founded as a Union. <strong>These United States were founded as a Christian Nation.</strong> It was only the federal government that was founded as a secular entity, so as not to infringe upon the established religion of these Christian states&#8230;</p>



<ol><li>Virginia&#8217;s state religion was Anglican from 1606 to 1830</li><li>New York&#8217;s state religion was Anglican from 1614 to 1846</li><li>Massachusetts&#8217; state religion was Congregationalist from 1629 to 1833</li><li>Maryland&#8217;s state religion was Catholic from 1634 to 1650, then Puritan from 1650 to 1658, then Anglican from 1692 to 1867</li><li>Delaware&#8217;s state religion was general Protestant from 1637 to 1792</li><li>Connecticut&#8217;s state religion was Congregationalist from 1639 to 1818</li><li>New Hampshire&#8217;s state religion was Congregationalist from 1539 to 1877</li><li>Rhode Island&#8217;s state religion was general Protestant from 1643 to 1842</li><li>Georgia&#8217;s state religion was general Protestant from 1732 to 1798</li><li>North Carolina&#8217;s state religion was Anglican from 1663 to 1875</li><li>South Carolina&#8217;s state religion was Anglican from 1663 to 1868</li><li>Pennsylvania&#8217;s state religion was general Protestant from 1681 to 1790</li><li>New Jersey&#8217;s state religion was general Protestant from 1702 to 1844</li></ol>



<p class="has-drop-cap">6. Just as the religious makeup of these United States has changed over the centuries, so the definition of Christian Nationalism has changed as well. During the nineteenth and twentieth centuries, large numbers of Catholics immigrated to the United States. Likewise, many Protestants left their organized denominations and migrated to independent Evangelical churches. American Christianity no longer looks like it once did at the founding of our Christian Nation, but it is still nevertheless a nation of Christian people. Therefore, a modern Christian Nationalist movement must be more generalized and ecumenical in nature. No longer do Christian Nationalist in America seek to establish official state churches or religions, but rather we seek to reestablish states that recognize Jesus Christ as King, the general Christian faith as the foundation of state government, and state laws the reflect (in every way possible and reasonable) Christian morality and charity. To make this possible, two essential things must happen&#8230;</p>



<ol><li>The Fourteenth Amendment to the United States Constitution must be repealed.</li><li>The Supreme Court case<em> Everson v. Board of Education (1947)</em> must be overturned.</li></ol>



<p class="has-drop-cap">7. There is not now, nor ever will be, a need to reformulate the First Amendment of the Bill of Rights to restore our Christian Nation. Once items 6.1 and 6.2 of this manifesto are accomplished. The federal government will return to its original position on religion, the way the founding fathers intended, a secular entity governing the Union of Christian states. It was only the Fourteenth Amendment, combined with <em>Everson v. Board of Education</em> <em>(1947)</em>, that turned the original US Constitution on its head and converted these United States into a secular nation, promoting secularism at the state level, against the will of the people. After items 6.1 and 6.2 are accomplished, a constitutional opportunity will be opened that will allow Christian Nationalists to begin the work of rewriting state constitutions to recognize Jesus Christ as King while retaining a republican form of government, and/or recognizing the general Christian Faith as the foundation of state government. After that, the long process of reformulating state laws may begin. However, some state laws may be reformulated before items 6.1 and 6.2 are accomplished.</p>



<p class="has-drop-cap has-primary-color has-tertiary-background-color has-text-color has-background"><strong>Shane Schaetzel</strong> is an Evangelical convert to the Catholic Church through Anglicanism and was trained as a catechist through the University of Dayton &#8211; a Catholic Marianist Institution. Shane’s articles have been featured on LifeSiteNews, ChurchMilitant, The Remnant Newspaper, Forward in Christ, and Catholic Online. <strong><a rel="noreferrer noopener" href="https://amzn.to/397Gm2N" target="_blank">Shane is an author of Catholic books, which can be read here</a></strong>.</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-13226" class="share-twitter sd-button share-icon no-text" href="https://completechristianity.blog/2022/08/02/a-christian-nationalist-manifesto/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-13226" class="share-facebook sd-button share-icon no-text" href="https://completechristianity.blog/2022/08/02/a-christian-nationalist-manifesto/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://completechristianity.blog/2022/08/02/a-christian-nationalist-manifesto/?share=telegram" target="_blank" title="Click to share on Telegram" ><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="mailto:?subject=%5BShared%20Post%5D%20Christian%20Nationalist%20Manifesto&#038;body=https%3A%2F%2Fcompletechristianity.blog%2F2022%2F08%2F02%2Fa-christian-nationalist-manifesto%2F&#038;share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="f9ae4859d5" data-email-share-track-url="https://completechristianity.blog/2022/08/02/a-christian-nationalist-manifesto/?share=email"><span></span><span class="sharing-screen-reader-text">Click to email a link to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://completechristianity.blog/2022/08/02/a-christian-nationalist-manifesto/#print" target="_blank" title="Click to print" ><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-13226" class="share-linkedin sd-button share-icon no-text" href="https://completechristianity.blog/2022/08/02/a-christian-nationalist-manifesto/?share=linkedin" target="_blank" title="Click to share on LinkedIn" ><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://completechristianity.blog/2022/08/02/a-christian-nationalist-manifesto/?share=tumblr" target="_blank" title="Click to share on Tumblr" ><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://completechristianity.blog/2022/08/02/a-christian-nationalist-manifesto/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp" ><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-13226" class="share-skype sd-button share-icon no-text" href="https://completechristianity.blog/2022/08/02/a-christian-nationalist-manifesto/?share=skype" target="_blank" title="Click to share on Skype" ><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://completechristianity.blog/2022/08/02/a-christian-nationalist-manifesto/?share=pocket" target="_blank" title="Click to share on Pocket" ><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-145898333-13226-62ea09af69eac' data-src='//widgets.wp.com/likes/index.html?ver=20220105#blog_id=145898333&amp;post_id=13226&amp;origin=completechristianity.wordpress.com&amp;obj_id=145898333-13226-62ea09af69eac&amp;domain=completechristianity.blog' data-name='like-post-frame-145898333-13226-62ea09af69eac' data-title='Like or Reblog'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading&#8230;</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div></div>

	
	<div style="height:150px" aria-hidden="true" class="wp-block-spacer"></div>
	

	
	<div class="is-layout-flow wp-container-11 wp-block-group">
		
		<div class="is-layout-flex wp-container-10 wp-block-columns alignwide next-prev-links">
			
			<div class="is-layout-flow wp-block-column">
				<div class="post-navigation-link-previous wp-block-post-navigation-link"><span class="post-navigation-link__label">←</span> <a href="https://completechristianity.blog/2022/07/29/how-to-bring-back-the-youth/" rel="prev">How to Bring Back the&nbsp;Youth</a></div>
			</div>
			
			
			<div class="is-layout-flow wp-block-column">
				<div class="post-navigation-link-next has-text-align-right wp-block-post-navigation-link"></div>
			</div>
			
		</div>
		
		
		<div style="height:150px" aria-hidden="true" class="wp-block-spacer"></div>
		
		
	</div>
	

</main>


<div class="site-footer-container wp-block-template-part">
<div class="is-layout-flow wp-block-group site-footer" style="padding-top:30px;padding-bottom: 30px">


<p class="has-text-align-center" style="font-size:var(--wp--custom--font-sizes--tiny);">Proudly Powered by <a href="https://wordpress.org" rel="nofollow">WordPress</a></p>


</div>

</div>
</div>
<!-- wpcom_wp_footer -->

		<style id="skip-link-styles">
		.skip-link.screen-reader-text {
			border: 0;
			clip: rect(1px,1px,1px,1px);
			clip-path: inset(50%);
			height: 1px;
			margin: -1px;
			overflow: hidden;
			padding: 0;
			position: absolute !important;
			width: 1px;
			word-wrap: normal !important;
		}

		.skip-link.screen-reader-text:focus {
			background-color: #eee;
			clip: auto !important;
			clip-path: none;
			color: #444;
			display: block;
			font-size: 1em;
			height: auto;
			left: 5px;
			line-height: normal;
			padding: 15px 23px 14px;
			text-decoration: none;
			top: 5px;
			width: auto;
			z-index: 100000;
		}
	</style>
		<script>
	( function() {
		var skipLinkTarget = document.querySelector( 'main' ),
			sibling,
			skipLinkTargetID,
			skipLink;

		// Early exit if a skip-link target can't be located.
		if ( ! skipLinkTarget ) {
			return;
		}

		// Get the site wrapper.
		// The skip-link will be injected in the beginning of it.
		sibling = document.querySelector( '.wp-site-blocks' );

		// Early exit if the root element was not found.
		if ( ! sibling ) {
			return;
		}

		// Get the skip-link target's ID, and generate one if it doesn't exist.
		skipLinkTargetID = skipLinkTarget.id;
		if ( ! skipLinkTargetID ) {
			skipLinkTargetID = 'wp--skip-link--target';
			skipLinkTarget.id = skipLinkTargetID;
		}

		// Create the skip link.
		skipLink = document.createElement( 'a' );
		skipLink.classList.add( 'skip-link', 'screen-reader-text' );
		skipLink.href = '#' + skipLinkTargetID;
		skipLink.innerHTML = 'Skip to content';

		// Inject the skip link.
		sibling.parentElement.insertBefore( skipLink, sibling );
	}() );
	</script>
	<script type="text/javascript">
	window._tkq = window._tkq || [];
	if ( Math.random() < 0.01 ) {
		window._tkq.push( [
			'recordEvent',
			'wpcom_wordads_noad',
			{"theme":"premium\/payton","blog_id":145898333,"post_id":13226,"reason_brown":1,"reason_noadverts_plugin":1,"reason_upgrade":1,"reason_blog_safe":1,"reason_post_null":1}
		] );
	}
</script><script src='//0.gravatar.com/js/gprofiles.js?ver=202231z' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/completechristianity.blog\/2022\/08\/02\/a-christian-nationalist-manifesto\/":13226};
	</script>
					<div id="actionbar" style="display: none;"
			class="actnbr-premium-payton actnbr-has-follow">
		<ul>
								<li class="actnbr-btn actnbr-hidden">
								<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
							<div class="actnbr-popover tip tip-top-left actnbr-notice" id="follow-bubble">
							<div class="tip-arrow"></div>
							<div class="tip-inner actnbr-follow-bubble">
															<ul>
											<li class="actnbr-sitename">
			<a href="https://completechristianity.blog">
				<img alt='' src='https://completechristianity.files.wordpress.com/2018/10/cropped-canterburycross-transparent-2.png?w=50' class='avatar avatar-50' height='50' width='50' />				Complete Christianity			</a>
		</li>
										<form method="post" action="https://subscribe.wordpress.com" accept-charset="utf-8" style="display: none;">
																						<div class="actnbr-follow-count">Join 523 other followers</div>
																					<div>
										<input type="email" name="email" placeholder="Enter your email address" class="actnbr-email-field" aria-label="Enter your email address" />
										</div>
										<input type="hidden" name="action" value="subscribe" />
										<input type="hidden" name="blog_id" value="145898333" />
										<input type="hidden" name="source" value="https://completechristianity.blog/2022/08/02/a-christian-nationalist-manifesto/" />
										<input type="hidden" name="sub-type" value="actionbar-follow" />
										<input type="hidden" id="_wpnonce" name="_wpnonce" value="bda09227d6" />										<div class="actnbr-button-wrap">
											<button type="submit" value="Sign me up">
												Sign me up											</button>
										</div>
									</form>
									<li class="actnbr-login-nudge">
										<div>
											Already have a WordPress.com account? <a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Fcompletechristianity.blog%252F2022%252F08%252F02%252Fa-christian-nationalist-manifesto%252F">Log in now.</a>										</div>
									</li>
								</ul>
															</div>
						</div>
					</li>
							<li class="actnbr-ellipsis actnbr-hidden">
				<svg class="gridicon gridicons-ellipsis" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M7 12c0 1.104-.896 2-2 2s-2-.896-2-2 .896-2 2-2 2 .896 2 2zm12-2c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2zm-7 0c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2z"/></g></svg>				<div class="actnbr-popover tip tip-top-left actnbr-more">
					<div class="tip-arrow"></div>
					<div class="tip-inner">
						<ul>
									<li class="actnbr-sitename">
			<a href="https://completechristianity.blog">
				<img alt='' src='https://completechristianity.files.wordpress.com/2018/10/cropped-canterburycross-transparent-2.png?w=50' class='avatar avatar-50' height='50' width='50' />				Complete Christianity			</a>
		</li>
								<li class="actnbr-folded-customize">
								<a href="https://wordpress.com/site-editor/completechristianity.blog">
									<svg class="gridicon gridicons-customize" height="20" width="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M2 6c0-1.505.78-3.08 2-4 0 .845.69 2 2 2 1.657 0 3 1.343 3 3 0 .386-.08.752-.212 1.09.74.594 1.476 1.19 2.19 1.81L8.9 11.98c-.62-.716-1.214-1.454-1.807-2.192C6.753 9.92 6.387 10 6 10c-2.21 0-4-1.79-4-4zm12.152 6.848l1.34-1.34c.607.304 1.283.492 2.008.492 2.485 0 4.5-2.015 4.5-4.5 0-.725-.188-1.4-.493-2.007L18 9l-2-2 3.507-3.507C18.9 3.188 18.225 3 17.5 3 15.015 3 13 5.015 13 7.5c0 .725.188 1.4.493 2.007L3 20l2 2 6.848-6.848c1.885 1.928 3.874 3.753 5.977 5.45l1.425 1.148 1.5-1.5-1.15-1.425c-1.695-2.103-3.52-4.092-5.448-5.977z"/></g></svg>									<span>Edit Site</span>
								</a>
							</li>
																<li class="actnbr-folded-follow">
												<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
										</li>
																	<li class="actnbr-signup"><a href="https://wordpress.com/start/">Sign up</a></li>
									<li class="actnbr-login"><a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Fcompletechristianity.blog%252F2022%252F08%252F02%252Fa-christian-nationalist-manifesto%252F">Log in</a></li>
																	<li class="actnbr-shortlink"><a href="https://wp.me/p9SaOV-3rk">Copy shortlink</a></li>
																	<li class="flb-report"><a href="http://en.wordpress.com/abuse/">Report this content</a></li>
																	<li class="actnbr-reader">
										<a href="https://wordpress.com/read/blogs/145898333/posts/13226">
											View post in Reader										</a>
									</li>
																	<li class="actnbr-subs">
										<a href="https://subscribe.wordpress.com/">Manage subscriptions</a>
									</li>
																		<li class="actnbr-fold"><a href="">Collapse this bar</a></li>
															</ul>
					</div>
				</div>
			</li>
		</ul>
	</div>
	
<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20210915";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20220329";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

	<script id='comment-like-js-extra'>
var comment_like_text = {"loading":"Loading...","swipeUrl":"https:\/\/s2.wp.com\/wp-content\/mu-plugins\/comment-likes\/js\/lib\/swipe.js?ver=20131008"};
</script>
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/_static/??-eJytkN1uwzAIhV9o2EqzVs3FtGdxbJaQ4p8Zu9vevp6iqFU15WpXIDgfB9BfCWwMBUPRi2iHV7KYvtUiL/qh5SskrhMF0UwXFP1ZseJsgmPMO2IbvW8lWKHlqbCBFCxXtwrImwmFo3HolKfwl8YbiSH/PLY377vxyNFeRB9Ud1YdCPnECBmv6qAdSVmXWUWwDfyXYUzTXMa490Pj2uowmvx7SsHcMijZNHoHSlEKfLChrGU2mcK0xQa9+7fudBz6fhhe++UGtLysrg=='></script>
<script type='text/javascript'>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</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<iframe src='https://widgets.wp.com/likes/master.html?ver=20220105#ver=20220105&amp;origin=https://completechristianity.blog' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'>
		<div class="likes-text">
			<span>%d</span> bloggers like this:		</div>
		<ul class="wpl-avatars sd-like-gravatars"></ul>
	</div>

		<script src="//stats.wp.com/w.js?63" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'145898333','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'145898333','v':'wpcom','tz':'-5','user_id':'0','post':'13226','subd':'completechristianity'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1oMUpKVjdLUHY1WldoajE/MT9jW3RzZ0xuUz1KZC5QQzFGeVh8QlFqZWFMUi1+eGpLTVM9ZkJON21lTXRZRkVjMl0tLzZ5RC9Td2Y9emMwOGRPYX5pWD1hQWxdWmc3RmNKVy0/bEZUbnE/XUElamtHUy9wRXpKTzh5SjhqbHx8fE9mdzNCa08rRnZ5dElfTkZOMk4tYVJwalpoZl9Saz9sW3NoUll8RFhNSmRzalJfUGJtOFpPM256K1omVFZSUF9tNFdPR0EvRFtWZix6NlhzTFNNL1hhaDRZek9BaT96UlIwQ0tXRGJ8JSVxOHg5S1R1VVJ6eV9YZUNoUi0wJlh8JiVSZVZBRi1yWTVrMm4wLGwwTUpMUS53fGU2WEQ4LA=='}]);
_stq.push([ 'clickTrackerInit', '145898333', '13226' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
